Odd colours with new Nvidia driver

Mobile phones, PDAs, desktops, peripherals or anything else which doesn't fit in the laptop category
Dax_Inside
Fish food
Fish food
Posts: 95
Joined: 21 September 2008

Odd colours with new Nvidia driver

Postby Dax_Inside » 26 Oct 2009, 00:38

Hi all. Need some advice.

Ive just reinstalled my Nvidia drivers to the newest 191.07 drivers.

When i rebooted every colour on my screen looks odd, very bright, like ive set the contrast ratio very high and saturated. This happens about 5 seconds after my desktop appears. Before that 5 seconds the colours look normal.

I tried uninstalling and trying again, and i tried using driver sweeper aswell. Each time its been the same.

Any suggestions? its really annoying. Ive googled for some help but ive not found anything.

Im using Vista 64 and i have 2 x 8800GTX's. This is my desktop machine.

Thankyou in advance.
Dax_Inside
Fish food
Fish food
Posts: 95
Joined: 21 September 2008

Re: Odd colours with new Nvidia driver

Postby Dax_Inside » 26 Oct 2009, 11:09

A small update;

Ive tried using older drivers but the same issue occurs.

I took out one of my GPU's and the issue went away. I put it back in and the issue returned. I then used the other card on it own and the issue went away.

So each card works fine on its own but when i use them both i get this weird colour issue. I have SLI enabled and it doesnt seem to make a difference what driver i use.
User avatar
steffcip
1+1=1 ?!
1+1=1 ?!
Posts: 2034
Joined: 07 May 2008
Location: London
Contact:

Re: Odd colours with new Nvidia driver

Postby steffcip » 26 Oct 2009, 20:35

use driver cleaner to remove every trace of nvidia drivers then reinstall
User avatar
mrtoddie
Master of the Salmon Slap
Master of the Salmon Slap
Posts: 1447
Joined: 15 May 2008
Location: in the sticks and in a town

Re: Odd colours with new Nvidia driver

Postby mrtoddie » 26 Oct 2009, 20:52

Check your Nvidia control panel settings too...

it takes about 5 secons for my settings to be applied that give my screen a better picture brightness and contrast wise..
Yeah!
Image
Dax_Inside
Fish food
Fish food
Posts: 95
Joined: 21 September 2008

Re: Odd colours with new Nvidia driver

Postby Dax_Inside » 27 Oct 2009, 09:04

Thanks for the replies gents.

Driver cleaner didnt help unfortunatly.

What settings do you you for colour in the Nvidia control panel?

I have;
Brightness: 50%
Contrast: 50%
Gamma: 1.00
Digital Vibrance: 100%
Hue: 0%

I just turned down the digital vibrance to 50% and it looks alot more 'normal'. I cant tell if thats back to how it was or not though as my eyes are so messed up from the saturated colours before.

'Tis a mystery to be sure.
User avatar
Fodder
Master of the Salmon Slap
Master of the Salmon Slap
Posts: 1348
Joined: 13 October 2008

Re: Odd colours with new Nvidia driver

Postby Fodder » 27 Oct 2009, 10:58

Do you have any colour management software running (ie adobe gamma)? Especially one that may have been installed recently, just before the problem started? Have you tried system restore?
"Two things are infinite: the universe & human stupidity; & I'm not sure about the the universe."-Albert Einstein
User avatar
mrtoddie
Master of the Salmon Slap
Master of the Salmon Slap
Posts: 1447
Joined: 15 May 2008
Location: in the sticks and in a town

Re: Odd colours with new Nvidia driver

Postby mrtoddie » 27 Oct 2009, 13:09

My settings,

Brightness: 35%
Digital Vibrance 7%
Contrast: 15%
Gamma 32%
Image sharpening 0%

Top right hand corner of the "adjust desktop colour settings" page is the restore defaults button... try that
Yeah!
Image
Dax_Inside
Fish food
Fish food
Posts: 95
Joined: 21 September 2008

Re: Odd colours with new Nvidia driver

Postby Dax_Inside » 27 Oct 2009, 17:35

I havnt installed any new software but I did update several programs and ran windows update aswell. Id rather not do a restore if i can help it.

I think things looks back to normal now with the digital vibrance turned down to 50%.

Thankyou for posting your settings MrToddie. You must have a very different monitor to me, those settings make my screen go almost black and white, but slightly yellow.

Im happy enough with the image now so thankyou for the help. Ive never even opened the Nvidia control panel before, never had a reason to.

Ok, back to Arma 2. When do i get to fly the attack chopper :):)
User avatar
mrtoddie
Master of the Salmon Slap
Master of the Salmon Slap
Posts: 1447
Joined: 15 May 2008
Location: in the sticks and in a town

Re: Odd colours with new Nvidia driver

Postby mrtoddie » 27 Oct 2009, 17:37

Aye running a laptop through a 32" Sony television and same settings applied when the laptop goes walkies :)
Yeah!
Image
User avatar
BinnsY
Master of the Salmon Slap
Master of the Salmon Slap
Posts: 1874
Joined: 09 May 2008
Location: Nottingham, England
Contact:

Re: Odd colours with new Nvidia driver

Postby BinnsY » 27 Oct 2009, 19:43

Digital vibrance is the problem mate, having it set to 100% will completely ruin your colours. Sounds like it was a nice simple fix :)
| 3.2Ghz Quad|4GB Ram|GTX 470|2000GB|X-Fi Gamer |
| 2.2Ghz Dual|2GB Ram|8600m GT|160GB|Realtek HD |
Image
Dax_Inside
Fish food
Fish food
Posts: 95
Joined: 21 September 2008

Re: Odd colours with new Nvidia driver

Postby Dax_Inside » 27 Oct 2009, 20:32

A simple fix, but took me 2 days to find out. lol!

*runs off behind the sofa to cry*
User avatar
EviL Ras
+1!!!!!!
+1!!!!!!
Posts: 8285
Joined: 08 May 2008
Location: London (formerly Manchester, la la la!)

Re: Odd colours with new Nvidia driver

Postby EviL Ras » 15 Dec 2009, 08:47

omg!!! spam bot knows the tank icon!!! we're dual!
LUHG
Ghost - MSI GS60 Ghost Pro. 15.6" 1920x1080 LED, i7 4710HQ 2.5 (3.5ghz turbo), 16gb DDR3 1600mhz RAM, 3GB Nvidia GTX870M, 2 x 128gb SSD, 1Tb 7200rpm HDD
Born 10/06/14
Image

Return to “Other Technology”

Who is online

Users browsing this forum: No registered users and 11 guests