"play to" option missing..

Discussion of all laptop related items
User avatar
EviL Ras
+1!!!!!!
+1!!!!!!
Posts: 8338
Joined: 08 May 2008
Location: London (formerly Manchester, la la la!)

"play to" option missing..

Postby EviL Ras » 19 Nov 2011, 23:10

Hi gents!

Just downloaded a film for the missus. Went to use the right click, play to, bravia.. but its not there? Checked all the media streaming options i can think of and its on.

So went on the bravia and used the xmb, went to videos, alienware m14x, all videos, and i can play the video that way.

Any ideas how i get my computer to send the video without needing to request it from the tv? I used to be able to do it on the beast, and the lenovo.

cheers!
LUHG
Drogon - Razer Blade 15 Advanced. 15.6" 1080p 144hz, i7 8750H 2.2 (4.1ghz turbo), 16gb DDR4 2666mhz, 8GB Nvidia GTX 1070 Max-Q, 1Tb 970 evo SSD
Born 28/11/2018
Image
User avatar
matt
Cake
Cake
Posts: 4174
Joined: 09 May 2008
Location: The shire, Oxfordshire

Re: "play to" option missing..

Postby matt » 20 Nov 2011, 02:01

do you need to sync windows media player with the tv?
User avatar
EviL Ras
+1!!!!!!
+1!!!!!!
Posts: 8338
Joined: 08 May 2008
Location: London (formerly Manchester, la la la!)

Re: "play to" option missing..

Postby EviL Ras » 20 Nov 2011, 12:41

Last time WMP just found the tv. and its already seeing the samsung laptop. just odd! Although the missus happily streamed twilight eclipse from the laptop earlier by seraching for it via the telly.
LUHG
Drogon - Razer Blade 15 Advanced. 15.6" 1080p 144hz, i7 8750H 2.2 (4.1ghz turbo), 16gb DDR4 2666mhz, 8GB Nvidia GTX 1070 Max-Q, 1Tb 970 evo SSD
Born 28/11/2018
Image

Return to “Laptops”

Who is online

Users browsing this forum: No registered users and 2 guests