problems?

Suggestions, thoughts and discussion on the forum setup
User avatar
steffcip
1+1=1 ?!
1+1=1 ?!
Posts: 2032
Joined: 07 May 2008
Location: London
Contact:

Re: problems?

Postby steffcip » 06 Nov 2008, 19:52

i was setting/testing the time of the server
deleted my +1 posts....hrrrrrrrr
User avatar
steffcip
1+1=1 ?!
1+1=1 ?!
Posts: 2032
Joined: 07 May 2008
Location: London
Contact:

Re: problems?

Postby steffcip » 06 Nov 2008, 19:53

who's seeing forum posts +1 at hour please set up NO for: Summer Time/DST is in effect in your user control panel (UCP)
User avatar
Johnmcl7
Daemonhunter
Daemonhunter
Posts: 7910
Joined: 07 May 2008
Location: Inverness
Contact:

Re: problems?

Postby Johnmcl7 » 07 Nov 2008, 20:53

Should be set correctly for guests as well now.

John
Knowledge is Power - Guard it well
User avatar
Advocate
Master of the Salmon Slap
Master of the Salmon Slap
Posts: 2115
Joined: 08 May 2008
Location: London
Contact:

Re: problems?

Postby Advocate » 08 Nov 2008, 10:32

posting from my iPhone. As a guest it is 2 hours behind gmt...
User avatar
Johnmcl7
Daemonhunter
Daemonhunter
Posts: 7910
Joined: 07 May 2008
Location: Inverness
Contact:

Re: problems?

Postby Johnmcl7 » 08 Nov 2008, 21:07

Not sure what's going on there as I set it two hours ahead to counter that but it's still sitting two hours behind.

John
Knowledge is Power - Guard it well
User avatar
EviL Ras
+1!!!!!!
+1!!!!!!
Posts: 8238
Joined: 08 May 2008
Location: London (formerly Manchester, la la la!)

Re: problems?

Postby EviL Ras » 09 Nov 2008, 02:15

mines only correct as i'm on UTC-1 hr
LUHG
Ghost - MSI GS60 Ghost Pro. 15.6" 1920x1080 LED, i7 4710HQ 2.5 (3.5ghz turbo), 16gb DDR3 1600mhz RAM, 3GB Nvidia GTX870M, 2 x 128gb SSD, 1Tb 7200rpm HDD
Born 10/06/14
Image
User avatar
Fodder
Master of the Salmon Slap
Master of the Salmon Slap
Posts: 1348
Joined: 13 October 2008

Re: problems?

Postby Fodder » 24 Nov 2008, 18:29

Ok, if I use a [space]-[space] I get a network or site busy error when submiting a post.
"Two things are infinite: the universe & human stupidity; & I'm not sure about the the universe."-Albert Einstein
User avatar
steffcip
1+1=1 ?!
1+1=1 ?!
Posts: 2032
Joined: 07 May 2008
Location: London
Contact:

Re: problems?

Postby steffcip » 24 Nov 2008, 18:31

test - test
User avatar
steffcip
1+1=1 ?!
1+1=1 ?!
Posts: 2032
Joined: 07 May 2008
Location: London
Contact:

Re: problems?

Postby steffcip » 24 Nov 2008, 18:31

works fine here ?!
User avatar
Fodder
Master of the Salmon Slap
Master of the Salmon Slap
Posts: 1348
Joined: 13 October 2008

Re: problems?

Postby Fodder » 24 Nov 2008, 18:43

Hmm, maybe the Arab firewall is having a panic. Never had the issue before at home. Wouldn't worry.
"Two things are infinite: the universe & human stupidity; & I'm not sure about the the universe."-Albert Einstein
User avatar
Replicant
Master of the Salmon Slap
Master of the Salmon Slap
Posts: 2851
Joined: 08 May 2008
Location: Planet Earth

Re: problems?

Postby Replicant » 26 Aug 2009, 07:47

Hey guys you have an SQL problem when submitting a post the following error appears

General Error
SQL ERROR [ mysqli ]

Incorrect key file for table './johnmcl7_techpond/phpbb_search_wordlist.MYI'; try to repair it [126]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Y.N.W.A.
Image
User avatar
steffcip
1+1=1 ?!
1+1=1 ?!
Posts: 2032
Joined: 07 May 2008
Location: London
Contact:

Re: problems?

Postby steffcip » 26 Aug 2009, 08:23

test
no error here
User avatar
EviL Ras
+1!!!!!!
+1!!!!!!
Posts: 8238
Joined: 08 May 2008
Location: London (formerly Manchester, la la la!)

Re: problems?

Postby EviL Ras » 26 Aug 2009, 08:26

Also had that earlier. however the post did get recorded. Apparently john is the forums google!
LUHG
Ghost - MSI GS60 Ghost Pro. 15.6" 1920x1080 LED, i7 4710HQ 2.5 (3.5ghz turbo), 16gb DDR3 1600mhz RAM, 3GB Nvidia GTX870M, 2 x 128gb SSD, 1Tb 7200rpm HDD
Born 10/06/14
Image
User avatar
EviL Ras
+1!!!!!!
+1!!!!!!
Posts: 8238
Joined: 08 May 2008
Location: London (formerly Manchester, la la la!)

Re: problems?

Postby EviL Ras » 26 Aug 2009, 08:29

forum wrote:General Error
SQL ERROR [ mysqli ]

Incorrect key file for table './johnmcl7_techpond/phpbb_search_wordlist.MYI'; try to repair it [126]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Please notify the board administrator or webmaster: admin@techpond.co.uk



Boom!
LUHG
Ghost - MSI GS60 Ghost Pro. 15.6" 1920x1080 LED, i7 4710HQ 2.5 (3.5ghz turbo), 16gb DDR3 1600mhz RAM, 3GB Nvidia GTX870M, 2 x 128gb SSD, 1Tb 7200rpm HDD
Born 10/06/14
Image
User avatar
steffcip
1+1=1 ?!
1+1=1 ?!
Posts: 2032
Joined: 07 May 2008
Location: London
Contact:

Re: problems?

Postby steffcip » 26 Aug 2009, 09:22

thanks John
hope everything is working now
will ask my friend to take backups of the site daily :)

Return to “Site Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests