Forum Theme

Suggestions, thoughts and discussion on the forum setup
admin@techpond
Site Admin
Site Admin
Posts: 73
Joined: 07 May 2008

Forum Theme

Postby admin@techpond » 08 May 2008, 21:52

Existing discussion is here: http://uklaptops.freeforums.org/style-f ... m-t77.html

Please use this thread to discuss the forum theme.
User avatar
Bryn
Master of the Salmon Slap
Master of the Salmon Slap
Posts: 1584
Joined: 09 May 2008
Location: Notebook Purgatory
Contact:

Re: Forum Theme

Postby Bryn » 09 May 2008, 18:12

Can somebody please get 'Getaway' back, i was so used to it i feel lost now. And it was GOOD.
Dell XPS M1330 - T7500 / 8400M GS / 2GB / 250GB / WLED / Intel-N / 9 Cell
--------------------
C2Q Q6600 / 512MB 8800GTS / 2GB OCZ / 580GB / X-Fi
User avatar
EviL Ras
+1!!!!!!
+1!!!!!!
Posts: 8254
Joined: 08 May 2008
Location: London (formerly Manchester, la la la!)

Re: Forum Theme

Postby EviL Ras » 09 May 2008, 18:39

i dont want to lose my quick reply button! So stuck with the forum default. White is a change i guess, but its a little different to what i'm used to , so still clicking in wrong places!
LUHG
Ghost - MSI GS60 Ghost Pro. 15.6" 1920x1080 LED, i7 4710HQ 2.5 (3.5ghz turbo), 16gb DDR3 1600mhz RAM, 3GB Nvidia GTX870M, 2 x 128gb SSD, 1Tb 7200rpm HDD
Born 10/06/14
Image
User avatar
BinnsY
Master of the Salmon Slap
Master of the Salmon Slap
Posts: 1874
Joined: 09 May 2008
Location: Nottingham, England
Contact:

Re: Forum Theme

Postby BinnsY » 09 May 2008, 18:41

Yea same here, theres others I prefer but the quick reply is a must :P
| 3.2Ghz Quad|4GB Ram|GTX 470|2000GB|X-Fi Gamer |
| 2.2Ghz Dual|2GB Ram|8600m GT|160GB|Realtek HD |
Image
User avatar
steffcip
1+1=1 ?!
1+1=1 ?!
Posts: 2034
Joined: 07 May 2008
Location: London
Contact:

Re: Forum Theme

Postby steffcip » 09 May 2008, 18:44

has been said many times: we will change the theme but we need to find a good one
you can help here... look for phpbb3 styles and link your findings...
User avatar
EviL Ras
+1!!!!!!
+1!!!!!!
Posts: 8254
Joined: 08 May 2008
Location: London (formerly Manchester, la la la!)

Re: Forum Theme

Postby EviL Ras » 09 May 2008, 18:56

We're too busy posting to look for styles! well, that and i only visit this forum and FFOC!
LUHG
Ghost - MSI GS60 Ghost Pro. 15.6" 1920x1080 LED, i7 4710HQ 2.5 (3.5ghz turbo), 16gb DDR3 1600mhz RAM, 3GB Nvidia GTX870M, 2 x 128gb SSD, 1Tb 7200rpm HDD
Born 10/06/14
Image
User avatar
BinnsY
Master of the Salmon Slap
Master of the Salmon Slap
Posts: 1874
Joined: 09 May 2008
Location: Nottingham, England
Contact:

Re: Forum Theme

Postby BinnsY » 09 May 2008, 19:03

| 3.2Ghz Quad|4GB Ram|GTX 470|2000GB|X-Fi Gamer |
| 2.2Ghz Dual|2GB Ram|8600m GT|160GB|Realtek HD |
Image
User avatar
steffcip
1+1=1 ?!
1+1=1 ?!
Posts: 2034
Joined: 07 May 2008
Location: London
Contact:

Re: Forum Theme

Postby steffcip » 09 May 2008, 19:07

3rd is nice...a bit simple
User avatar
BinnsY
Master of the Salmon Slap
Master of the Salmon Slap
Posts: 1874
Joined: 09 May 2008
Location: Nottingham, England
Contact:

Re: Forum Theme

Postby BinnsY » 09 May 2008, 19:10

I think I like the second one the best,it has the page numbers in the right place as well! :D
| 3.2Ghz Quad|4GB Ram|GTX 470|2000GB|X-Fi Gamer |
| 2.2Ghz Dual|2GB Ram|8600m GT|160GB|Realtek HD |
Image
User avatar
steffcip
1+1=1 ?!
1+1=1 ?!
Posts: 2034
Joined: 07 May 2008
Location: London
Contact:

Re: Forum Theme

Postby steffcip » 09 May 2008, 19:12

too blue-ish... page numbers can be changed in any style I'm sure
User avatar
EviL Ras
+1!!!!!!
+1!!!!!!
Posts: 8254
Joined: 08 May 2008
Location: London (formerly Manchester, la la la!)

Re: Forum Theme

Postby EviL Ras » 09 May 2008, 19:56

would LOVE the page numbers on the left under/next to the thread title!
LUHG
Ghost - MSI GS60 Ghost Pro. 15.6" 1920x1080 LED, i7 4710HQ 2.5 (3.5ghz turbo), 16gb DDR3 1600mhz RAM, 3GB Nvidia GTX870M, 2 x 128gb SSD, 1Tb 7200rpm HDD
Born 10/06/14
Image
User avatar
steffcip
1+1=1 ?!
1+1=1 ?!
Posts: 2034
Joined: 07 May 2008
Location: London
Contact:

Re: Forum Theme

Postby steffcip » 10 May 2008, 10:57

go to control panel and choose PRO as theme.. just so you can check what I am working on ATM... worked a few hours on it... front page is nearly there
I dont want you to tell me what to do as I know I just started... just let me know you are happy with the BG/link colours
User avatar
matt
Cake
Cake
Posts: 4150
Joined: 09 May 2008
Location: The shire, Oxfordshire

Re: Forum Theme

Postby matt » 10 May 2008, 11:29

I'm happy with colour although as you say tis a work in progress.
Attachments
Picture 3.png
Picture 3.png (198.36 KiB) Viewed 4024 times
User avatar
matt
Cake
Cake
Posts: 4150
Joined: 09 May 2008
Location: The shire, Oxfordshire

Re: Forum Theme

Postby matt » 10 May 2008, 11:35

not sure if my default font colour is black though?

I used the quick reply to write this.
User avatar
steffcip
1+1=1 ?!
1+1=1 ?!
Posts: 2034
Joined: 07 May 2008
Location: London
Contact:

Re: Forum Theme

Postby steffcip » 10 May 2008, 11:45

what default colour? where?

Return to “Site Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest